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Sound
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Outline

Sound Waves

Frequency

Consonance and Dissonance
Amplitude

Timbre

Wave Interference

Envelopes

Smearing, Rhythm and Masking
Sound Libraries & Copyright
Digital Sounds
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Longitudinal Waves

Compression

(D

Compression and rarefaction

Wavelength: one

compression and one 2%
rarefaction Rarefaction
(__-_-_-_-_‘_‘_‘_‘_"_'_'ﬁ
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A\ |
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Transverse Wave model

Higher wave: more power = more amplitude
Faster wave = more frequent = higher frequency

Wavelength A

Amplitude
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Sound Wave in Audacity

Compression

Generate > Tone > 0OK

loTrack w 1.0 compression

[ Audio Tr
Muta Solo
- —1 0.5
. + | 0.0-
o
wornoa |05
-1n

rarefaction

One wave cycle
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Frequency

Cycles per second = Hertz (Hz)
1000 Hz = 1 KHz

x | Audio Track w 1.0 ]

1 million HZ - 1 |VIHZ C-IickSj:moveio_chbe..Click&dragtnSeek.
B -~ AN A NP A D DD NN
o TORT AR YA AT T AT AT AT A TR A A
wontoa | 5]
o | |-1.0
B Eoerw] 10
Mute | SC-ID. e
. OS] SRl B D P AR R e AR s B R B R R E B

S AT EVEY RS ATATATAY YRR R ARV VAVAYRYAVETRTRVAVATRTETEVAVETAY,

Mono, 44100Hz -
32-0it float 3

-~ -1.0

440 Hz and 880 Hz

s | EEDZE > -
Studying Sound



Refresher: Human Hearing and Frequency

T ultrasound

Human hearing: 20 Hz to 20 20 KHz

KHz
Most in mids

high: 8 KHz+
high mids: 2 KHz- 8 KHz
I mids: 500 Hz- 2KHz

B [ow mids: 200 - 500 Hz
B ows:20- 200 Hz

l infrasound

20 Hz
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Musical Instrument Frequencies

28 Hz to 4186 Hz

Trombone 82 Hz to 493 Hz

60 Hz — 150 Hz
100 Hz- 6 KHz

Soprano singer 262 Hz to 1050 Hz
Tenor singer 240 Hz to 525 Hz

Bass Singer 87 Hzto 330 Hz
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Studying Sound
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Spectral Analysis

= ) »
1208 Analyze: Plot

-18dB
-24dB-

e Spectrum
-36dB
-42dB
-48dB-
-54dB
-60dB
-66dB
-T2dB-
-78dB

-B4dB -
-90dB 2

' 100.00Hz  300.00Hz  1000.00Hz 3000.00Hz B000.00Hz

Cursor: 56 Hz (A1) = -71 dB eak: 443 Hz (Ad) = -1.6 dB | Grids

Algorithm: Spectrum 2| Size: 1024 - Export
Function: = Hanning window S| Axis: | Log frequency b Replot
Close
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Spectrogram view

L NN | Audacity

[ T_z-— / .,!,; -57 +54 51 48 45 ~42 -3 Click to Start Monitoring 21 +18 -15-12 -8 6 3 0 1D:; 57 -B4 -51 48 45 42 39 36 33 30 27 -} 21 1B 1512 B & 3 0
n(e[mfun o | i | 5|
— - Qe x KOO ww -~ @la/gial]l b

Core Audio w L7 Yeti Stereo M|croph0neﬂ 1 (Mono) R... ﬂﬂ) Scarlett 2i2 USB ﬂ ..!.- o i 1D i .ﬁ

10.0 11.0 120 13.0 140 150 16.0 17.0 18.0 190 20.0 21.0 220 23.0 24.0 250 26.0 27.0 28B.0 29.0 ).C
r - r .+ r+ 1+ 1+ 7T+T1+T1++71T:T1T 1T+ 1+ 1 "

W20 -1.0 on 10 20 30 40 50 60 7.0 80 9.0
ST N T A TR NS T N TR [ T [ S S S S A T R T R T R T S S S S S |

Waveform
Naveform (dB)
v Spectrogram
fectrogram Settings...
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Siren in Audacity and RX

«=:| I -

Studying Sound
__:lJixy_li‘fg_o!irlsiiiiiii;iii:iiiiiiii:_gis:_gi:8_s:giii§§§§§§§§§§ii::_s:__;iiiiiiiiiiiiiiiiiiiigiiiigiss_



Plot Spectrum: 2 tones

"tw-HHJ-I*’*F“““€§9“4'M””Z Senerate > Tone > 440
= * - -11dB }9 . 5 Z

U DI
it ‘b [

Core Audio ¢ | Scarlett §
i 24dB-

BT T 1 Tracks > Add New > Mono

-36dB

x‘}\udloTracK v 1.0

Mue | Solo -42dB T k
oS ssas] rac

A -54dB ! 1 | 1

ST OI&WW%W o ‘||||| I||I,w||||l\||I I\|I|.||||‘|||||II|I‘ ||||"|||"|||| ‘Illl.‘l

Mano, 44100Hz
e o | Y a0 Generate > Tone > 1760

= o 72dB-|
—y H
x | Audio Track w 1.0 -78dB Z
Mue | solo _BadB

m o ]9 —QIJdBII‘”‘ ‘ L L Ll | R | y=.
L A | 0.0 100.00Hz 300.00Hz 1000.00Hz  3000.00Hz B000.00Hz _ An a l y Z e > P l O t Spe C t rum

Mmlﬂiw P Cursor:| 1073 Hz (C6) = -93 dB Peak: 443 Hz (A4) = -11.2 dB 7| Grids
B | Algorithm: | Spectrum v| Size:| 1024 < Export...
= — Function: = Hanning window v | Axis:| Log frequency < Replot...
Project Rate (Hz) Snap-To Close
44100  ~ Off <
Stopped. | Actual Rate: 44100
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Mixing Frequencies

ol m el oy i [ TEELLT Q5 b doiod it 3 2 3 Effect > Amplify > reduce
_;___J o
P—r i 1= by 6 dB
Core Audio c@, Scal Itt | ‘ _
Hl e Tracks> Mix and Render

il

| ]
ANER

Analyze > Plot Spectrum

>
e | [ ]

|
i
i
i
i
|

Undo (Cmd/Ctrl 7). Delete track 2.
Generate > Tone > 1700 Hz.

100.00Hz 300.00Hz 1000.00Hz  3000.00Hz 8000.00Hz

Cursor: 355 Hz (F4) = -36 dB Peak: 443 Hz (A4) =-11.2dB | ¥/ Grids

Algorithm: | Spectrum % Size: 1024 ] Export...
Function: | Hanning window +| Axis: Log frequency = Replot...

Project Rate (Hz) Snap-To Close
44100 v off
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Consonance and Dissonance

Generate > Tone > 440 Hz
(A4d)

Tracks > Add New > Mono
Track

Generate> Tone > 4606.106
Hz (A#4)

Tracks > Add New > Mono
Track

Generate > Tone > 523.25
(CS)

John Williams, Jaws theme
https://www.youtube.com/watch?v=2vCl-gNK y4
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https://www.youtube.com/watch?v=ZvCI-gNK_y4

Diabolus in Musica

“The Unsettling Sound of
Tritones, The Devil’s Interva

NPR, All Things Considered
October 31, 2017

https://www.npr.org/2017/10/31/56084318
9/the-unsettling-sound-of-tritones-the-
devils-interval

III

Frans Francken (1581- 1642), Death Playing the
Violin. Wikimedia Commons
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https://www.npr.org/2017/10/31/560843189/the-unsettling-sound-of-tritones-the-devils-interval
https://commons.wikimedia.org/wiki/File:Frans_Francken_(II)_-_Death_playing_the_violin.jpg

Amplitude

Height of wave
Pascals and Decibels (dB)
Effects> Amplify > +6 dB

\ARA G¢

€5

] N VANVANVANVANYA YA MY AWYA
AV AL VAL VAL VAL VAL VARV
b ©) @

Decibel Meter Pro, showing the current sound is 55 dBA
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Amplitude And Hearing Refresher

Permitted Exposure

dB Level E I
eve xamples (Hours per Day)

10 Breathing
20 Whisper

Loudest Sounds: 30 [Lbrary

50 Quiet Office

Kra katoa 180 d B Zg Conversational Speech, Electric shaver

Piano Practice

70 Noisy Restaurant

Blue Whale 200 dB 75 [Alarm Clock

80 Vacuum Cleaner
85 Garbage Disposal / Busy Hotel Lobby

Pistol Shrimp 200 dB 50 [rractor /subway

100 |Blender, Factory Noise 2
105 |Motorcycle, Orchestra
Ea rt h q u a kes 2 50 d B Power Saw, Heavy Truck, Power
110 Mower 0.5
k d 115 |Uncomfortable Feeling Starts 0.25
Tungus a Meteor 300 B 120 |Disco / Loud Bar Music / Shotgun 0

130 |Cymbal Crash, Air Raid Siren
140 Rock Concert Front Row / Jet
150 [Chest begins to vibrate

160 |Eardrum bursts

190 |Loudest Possible Sound

o|o|o|o|Oo
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Digital Decibels.... dBFS

Mame... x | Audio Track w

Spectrogram Settings...

Make Stereo Track
Swap Stereo Channels
Split Stereo Track
Split Stereo to Mono

Wave Color

Format
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CLIPPING

LD Aoty Effect> Amplify > + 10 dB,
Amplification (dB): |10 | Al l OW C l j_pp i ng

Mew Peak Amplitude (dB): |3.9794

( ¥ Allow clipping)

Manage Preview Cancel

3 | Audio Track w 1.0

KU Solo
0.5-
0
° 0.0~
NMomo, 44 100HzZ
S2=bit tloat 0.5~
a 1.0 \
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TIMBRE: HARMONICS

Frequency Analysis

nOnnni=
= nERERERERED e

i S e

nnnnnnnnn

|
|

i

i

|

3008 | I
424B. HEi il |
SER g h

-45dB

"
-51dB
] Ny "

I

TR b s s e e ———— —

|
i
W Jil n“m !ml”nu

-56dB
100.00Hz 300.00Hz 1000.00Hz  3000.00Hz B000.00Hz
Curseor: 56 Hz (A1) = -54 dB Peak: 125 Hz (B2) = -52.6 dB Grids
Algorithm: | Spectrum E Size: 1024 E Export...
Function: Hanning_wmdow E Axis: Log _ireg_uenc_y E Rs_.!_ploi...
@ Cloze |

e | EEDZE D> -
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Generate>
Tone > Square
wave

Analyze >
Plot Spectrum



Harmonics

Fundamental
1= Harmonic

 Odd or Even U \/

Output

e Ratio of Fundamental oo

4" Harmonic

v NN
| XURAEEE
(O T
Vo N A
Harmonic Waveforms Complex Waveform
o= | EEDZEEE > - https://www.electronics-tutorials.ws/accircuits/harmonics.html

Studying Sound
__:’;;)ilffa_iiig;iiiiiii§§§;§§§§§§;;=_,:;=_;;; sssss ;i§§§§§§§§§§§§§;; ______ ii;iiiiiiiiiiiiiiii::iiigsigg_



Phantom Frequencies

T B ST

nH> mK M e L i A
Generate > tone > BRSBTS !_m I ‘
square > 440 Hz o s s s | | =
Effect > Notch Filter e [ ii i B
> 440 Hz | J

Mono, 44100Hz .'
32-Dit float
208 Notch Filter , | )
| WL 2
Frequency (Hz): |44{}.{} 100.00Hz  300.00FNewm#1000.00Hz  3000.00Hz B000.00Hz
2 . Cursor: 477 Hz (A%4) =-65dB  Peak: 1709 Hz (G#6) = -53.8 df ¥/ Grids
Q (higher value reduces width): 0.5
Algorithm: | Spectrum % Size: | 1024 E- Export...
Function: = Hanning window | Axis: Log frequency - Replot...
5 . - o Close !
Manage Preview 0 Cancel DK | i
- - Project Rate (Hz) Snap-To Audio Positii
44100~ [ OF S 00h00 meswaesT WUMUUMEIEITST VUNUUMOIELIST
<= | A > -
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Combination Tones

Difference Tones:

(Sine wave)

Generate >Tone > 300
Hz

Generate > Tone > 1000
Hz

Generate > Tone > 1300
Hz
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xiﬁ.u-:ll-:u Track w 1.0

“@%Jlﬂlhﬁ

o

Mono, 44100Hz
32-Dit float 0.5

- | |-1.0

O Solo ({+5)
n | 0.0HF

ol N
ek

x| Audig Track w 1.0
| mue [ soio
. ‘ L 05 -

O
0.0~
O
W 441 00H -
SEI‘:I-Eﬁ float : 0.5
- | |=1.0
. N T



WAVE INTERFERENCE: Constructive

Generate > Tone > Sine wave at 0.5
Generate > Tone > Sine wave at 0.5

Tracks > Mix > Mix and Render

==l AT A

o

Mong, 44100Hz
SZ-bit float

— -1.0
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WAVE INTERFERENCE: Destructive

“wwmwmmmwmmmmmW”T | Generate > Tone > Sine wave at 0.5

Generate > Tone > Sine wave at 0.5

- -1.0 A
- Shift second track % cycle

I, | ] Tracks > Mix > Mix and Render

x|r.-'||: - 1.0
-h-'lum | EE-hJ. 0.5 g & I:E-”
o et b 5
L A Q_G-WWMMLMMLMLLLLLLMLL&MM
O
;.ﬂzllrn'lﬂ.“f#ﬂﬂDHI .5~ O\ K rD -
S Oal
~ | |10 . B4 11 Time Shift Tool (F5) Sc
<= | D > -
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Binaural Beats

uctive & Destructive Interference

N A R

ﬂﬂﬂﬂﬂﬂﬂﬂﬂ

= | 7 > -

T TG
rudyingsound el L P 1 T 35838 880822, .» Se.5zs3F PEEEEEEs. 22 .



Envelopes

 Attack: how quickly it reaches full volume
* Decay: how quickly it drops to sustain

decay
sustain |
release  Sustain: constant amplitude
attack .

- * Release: how quickly sound fades away

amplitude

x| Audio Track =+ 1.0
Mute Solo

o
L A | 0.0+
o

Mono, 48000Hz d
F2-bi float 0.5

— -1.0

0.51

«=:| I -

Stud Sound
__=U g)ilffs_il:lgiiiiiiiiiiigiiiiiiigg_;;;s_gi gggggg ;i§§§¥§§¥§§§§§§ ________ iiiiiiiiiiiiiiiiiiiisiiigsiza_



Sound Envelope: Slide Whistle

nnnnnnnnnn
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Sound Envelope: Ocarina

ﬂ ocarina b
Mute Solo
- +
o
" 0.5
o
DDDDDDDDDDD
float
0.0
0.5
= -1.0

s | EEDZ B> -
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Sound Envelope: Tibetan Bowl
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Exercise #2.11 Reverse Envelopes

Reverse a few sounds (Effect
> reverse) and note how the
envelope of the sound
changes. How would you
describe the sound you hear
now?

1 1| G| G 1 O £
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SOUND LIBRARIES
|

DOWNLOADABLE SOUND EFFECTS SINCE 1997

m SOUND EFFECTS PRODUCTION MUSIC FAQ & SUPPORT

o to Old Website Soundelux Library Custom Built Libraries Checkout & Iser Login

I-I|l soundsnap Q. search for sound effects
'\Wh‘reesound

Sounds Forums People Help

Random sound of the day

20090827.pony.wav dobroide
: = September 6th,
close take of a small pany grazing/chewing

2009
grasses. Recorded in Hali (Austurland, Iceland)

i 2 3 893 downloads
> C ARl with Shure WL183, FEL preamp, Edirol RO9 ... AN commanta

chewing f field- ding flick i % [7
g farm field-recording flickr grass grazing E ? @
horse iceland nature pasture pony

250,000+ SOUND EFFE

Freesound Blog
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The Wilhelm Scream

https://www.youtube.com/watch?time continue=1&v=4YDpuA90KEY

https://www.youtube.com/watch?time continue=1&v=4YDpuA90K
EY
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https://www.youtube.com/watch?time_continue=1&v=4YDpuA90KEY
https://www.youtube.com/watch?time_continue=1&v=4YDpuA90KEY

Sound library samples

Read the article: https://www.theguardian.com/tv-and-
radio/shortcuts/2019/jan/04/where-theres-a-horse-theres-a-neigh-
why-must-we-hear-animals-on-screen

Discussion: Is it important to have our own sounds? Why or why not?
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https://www.theguardian.com/tv-and-radio/shortcuts/2019/jan/04/where-theres-a-horse-theres-a-neigh-why-must-we-hear-animals-on-screen

SOUND CATEGORIES

* Ambience * How did YOU categorize
* Spot/One-shots sounds?
* Foley

* Designed Sounds ' 0oo ﬂ
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COPYRIGHT

Attribution-NoDerivatives 4.0 International Attribution-NonCommercial-NoDerivatives 4.0 International
Attribution-ShareAlike 4.0 International Attribution-NonCommercial-ShareAlike 4.0 International

@ ® © OO

Attribution 4.0 International

— © ©®
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__:;;):Tfs_T:l;;iisiiiiiiiiiiii§§;;=_;;ga_gz;g_gsgsiiiii§§§§iiiiigi_,,__,;iii;iiiii%%iiiiiiiiagiiggigg_



TRACKING YOUR USE OF SAMPLES

m_
https://freesound.org/s/179940/ Attribution
https://freesound.org/s/460083/ Attribution non-commercial
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Exercise # 2.17 Find a sound like...

Oof
Pop
Bang
Whoosh
Swish

Glug
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Exercise #2.18 Opposites attract

Find two sounds that appear
to be opposites or contrast
each other. You can do this
with a partner, and one finds
a sound and the other finds
its opposite. What aspect(s)
did you choose to oppose
(amplitude? Frequency?)

1 1| | G O 1 O |
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DIGITAL SOUNDS

Pulse Code Modulation
(PCM)

Quantization
Sampling
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Sample Rate

Tracks > Resample > 8000 Hz

@ Resample

New sample rate (Hz): lE-ODD ‘]

Cance [R——

Project Rate (Hz) Snap-To
pooo K4 | Of

Stopped.
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Noise at 44.1 and 8 KHz

Generate > Noise > White

x | Audio Track w 1.0

Quick-Play enabled | |
.5

o

a | 0.0- |

o
Nono, 44100Hz -
32=pit Hloat 0.5 |
-~ | |10

Tracks(> Resample > 8000 Hz

»x | Audio Track = 1.0
Close S0 \/
- 5 0.5
O
L ] 0.0-
O
ﬂ-ll Mono, 8000Hz .5~

StU S2-bit tloat
e |

ails,

-1.0|




Bit Depth

Figure & - low bit depth Figura 7 - higher bit depth

https://thehub.musiciansfriend.com/tech-
tips/sample-rate-and-bit-depth-an-
introduction-to-sampling

bdhdbhbdbhilarnurmnaqg

wikipedia
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Bit Depth: Spectral Analysis in Audition

Why is the spectrum on the 8-bit version more grainy?
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Bit Rate

Measured in Kilo-Bits per second (kbps)
Lossless = 1411 kbps
Spotify Streamed audio = 96 kbps (phones), 160 kbps (desktop)

I I
44.1 KHz 192 KHz

c. 1.5 Mbps 5 Mbps

16-bit 24-bit
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Can you hear the difference?

A/B/X Tests:
http://abx.digitalfeed.net/#numTrials/5/sample/0
http://www.mp3ornot.com/

«=:| I -

Studying Sound
__suig)ilffs_o::lgiiiiiiiiiii:iiiiiii ;;;;;;;;; — ;i§§§¥§§¥§§§§§§ ;;;;;;;;; iiiiiiiiiiiiiiiiiigsiii ;;;;;;


http://abx.digitalfeed.net/#numTrials/5/sample/0
http://www.mp3ornot.com/

Lossless & Lossy Formats

* LOSSLESS * LOSSY

* No compression * Varying compression

* E.g. WAV, .FLAC amounts

* 4 minute song ~ 40 MB * E.g. MP3, M4A, OGG, AAC

* 4 minute song ~ 4MB+
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